Esta ocorrência é documentada com base na versão 2.0 do ecrã DM_MST_INTERVENIENTES
Problema
Se o registo estiver no estado erro, ler o motivo do erro:

Causas
A abertura do dossiê de títulos do cliente está pendente, porque o interveniente (neste caso, o que diz respeito à entidade 10876) ainda não foi corretamente registado na aplicação.
Soluções
O utilizador tem de:
Abrir o ecrã de Intervenientes (Mestres – Clientes – Manutenção – Intervenientes)
Pesquisar o interveniente pelo campo Código, neste caso, com o código 10876
Ir ao separador Tipos
Validar quais os registos que se encontram no estado PENDENTE
Analisar os motivos do erro (que podem ser diversos) e corrigi-los:

Neste caso o erro “é necessário indicar o país naturalidade…”
Ir ao separador Informações Gerais
Parametrizar o campo País Naturalidade

Gravar a alteração
Voltar ao separador Tipos e verificar se todos os registos se encontram no Ativo.
Se Pendente, analisar o novo erro e corrigi-lo.
Se Ativo, voltar ao ecrã “Informações Gerais de Clientes” (Interfaces - Auditoria aos Processos - Abertura de Clientes- Versão 2.0)
Ir a Buttons e clicar em Tratar Erro ou Tratar Todos os Erros

Aguardar que o tratamento termine
Verificar se o registo fica no estado Tratado
Solucionar ocorrências
Se surgir uma mensagem de erro para a qual não encontra solução através do presente manual, deverá entrar em contacto com o ServiceDesk da Finantech.
Este documento contém informação e conceitos resultantes de investigação da Finantech – Sistemas de Informação, S.A., que devem ser guardados confidencialmente. É estritamente proibida a sua reprodução.